WordPress funciona con PHP 5

Como sabéis llevamos un tiempo en el que todos nuestros nuevos servidores compartidos usan PHP 5.

Un número importante de clientes nos están preguntando si funciona PHP 5 con WordPress, y lo cierto es que tras probarlo podemos deciros que sí que funciona.

A nosotros no nos ha causado ningún problema durante la instalación ni ejecución.