Actualización de seguridad plugin WordPress SEO by Yoast

Categorias: Plugins, Wordpress

Esta misma mañana se ha publicado una nueva revisión del plugin WordPress SEO by Yoast que incluye una actualización de segurida urgente y necesaria. Al parecer y según se comenta desde la propia página oficial del plugin se ha detectado un problema de seguridad del tipo «Blind SQL Injection» que podría permitir a través de determinados procesos insertar contenido en la base de datos de WordPress.

wordpress_seo_yoast

Actualización de seguridad plugin WordPress SEO by Yoast

¿Cómo actualizar el plugin WordPress SEO de Yoast?

Basta con entrar en nuestra sección de Plugins dentro del panel de administración de WordPress y localizar dentro del listado el denominado WordPress SEO, donde veremos a su vez la versión que tenemos instalada y el enlace dispuesto para actualizar automáticamente el plugin.

Si utilizas una versión reciente de WordPress es posible que te hayas encontrado la última versión 1.7.4 del plugin activa y actualizada en tu sitio web. En ese caso no debes preocuparte, WordPress ha lanzado una actualización automática forzada del plugin ante los numerosos usuarios que lo utilizan para garantizar la seguridad de la plataforma.

Si usas versiones anteriores del plugin WordPress SEO o del propio núcleo de WordPress recuerda esta información:

  • Si la versión de tu plugin es 1.7 o más actual, deberías actualizar o haber sido actualizado automáticamente 1.7.4.
  • Si la versión de tu plugin es 1.6.*, deberías actualizar o haber sido actualizado automáticamente a la versión 1.6.4.
  • Si la versión de tu plugin es 1.5.*, deberías actualizar o haber sido actualizado automáticamente a la versión 1.5.7.

Con estos pasos mantendrás la seguridad de tu sitio web al día aunque te recomendamos que aproveches esta gestión para actualizar también el resto del plugins que podrían estar también desactualizados.


Contactar